CVE-2025-55182

Incident Report for Area

Resolved

Area was affected by CVE-2025-55182 vulnerability.
To resolve it, we shut down our frontend servers running the affected Next.js app.
Update and investigation took a couple of hours and could lead to users not able to log in or use fully Area application.
Next.js patch was applied and vulnerability is not affecting Area.
Posted Dec 05, 2025 - 16:41 UTC
This incident affected: Area.us customers portal.